Missing Textures and Errors?

DeltaFox

New member
Sep 15, 2020
4
0
1
So I have CSS, I have HLS I have HL2 I have the textures for hl2e1 and I own Hl2e2.

I have the server add on packs installed as well but I still see errors on the casino machines ( I can see double or nothing but that's it) I can't see the ATM's and the Hud is just one giant missing texture.

How can I fix this?
 

imanoob2000

Owner of Atomic Networks
Staff member
Sep 13, 2020
22
2
3
United States
imanoob2000.wtf
It's going to be a big pain in the ass, but i would unsubscribe from all of your workshop addons and go into your game files and delete the contents of the addons folder and then subscribe to the workshop collection again and join the server, the issue is probably from you joining a different server that has modified versions of those textures.
 
  • Like
Reactions: DeltaFox

DeltaFox

New member
Sep 15, 2020
4
0
1
It's going to be a big pain in the ass, but i would unsubscribe from all of your workshop addons and go into your game files and delete the contents of the addons folder and then subscribe to the workshop collection again and join the server, the issue is probably from you joining a different server that has modified versions of those textures.
I'll try that
 

DeltaFox

New member
Sep 15, 2020
4
0
1
It's going to be a big pain in the ass, but i would unsubscribe from all of your workshop addons and go into your game files and delete the contents of the addons folder and then subscribe to the workshop collection again and join the server, the issue is probably from you joining a different server that has modified versions of those textures.
Sadly it did not work if you need me to i can hop on now and send a Screen Shot to here or discord?